<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>A student’s response to the loss of Professor Rice</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hilltop News &raquo; Feed" href="https://hilltop.corban.edu/feed" />
<link rel="alternate" type="application/rss+xml" title="Hilltop News &raquo; Comments Feed" href="https://hilltop.corban.edu/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Hilltop News &raquo; A student’s response to the loss of Professor Rice Comments Feed" href="https://hilltop.corban.edu/opinion/voice/a-students-response-to-the-loss-of-professor-rice/feed" />
<link rel="canonical" href="https://hilltop.corban.edu/opinion/voice/a-students-response-to-the-loss-of-professor-rice" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilltop.corban.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://hilltop.corban.edu/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://hilltop.corban.edu/wp-content/themes/news-pro/style.css?ver=3.2.1' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0098fd;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0098fd;
			}
		}

		

		.footer-widgets a:focus,
		.footer-widgets a:hover,
		.site-footer a:focus,
		.site-footer a:hover {
			color: #0098fd;
		}

		

		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"],
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active a {
			background-color: #0098fd;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hilltop.corban.edu/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://hilltop.corban.edu/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://hilltop.corban.edu/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://hilltop.corban.edu/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://hilltop.corban.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='https://hilltop.corban.edu/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilltop.corban.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://hilltop.corban.edu/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://hilltop.corban.edu/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilltop.corban.edu/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://hilltop.corban.edu/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://hilltop.corban.edu/wp-content/plugins/genesis-tabs/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://hilltop.corban.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.6'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='https://hilltop.corban.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilltop.corban.edu/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://hilltop.corban.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilltop.corban.edu%2Fopinion%2Fvoice%2Fa-students-response-to-the-loss-of-professor-rice" />
<link rel="alternate" type="text/xml+oembed" href="https://hilltop.corban.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilltop.corban.edu%2Fopinion%2Fvoice%2Fa-students-response-to-the-loss-of-professor-rice&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.49" /> -->
<link rel="pingback" href="https://hilltop.corban.edu/xmlrpc.php" />
<meta property="og:image" content="http://hilltop.corban.edu/wp-content/uploads/2018/12/history-professor-let-go.jpg" /><style type="text/css">.site-title a { background: url(https://hilltop.corban.edu/wp-content/uploads/2018/01/cropped-logo-minion-pro-cropped-and-resized.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #0098fd !important; border-radius: 50px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 23px; padding: 12px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d6d6d6; }
</style>
<link rel="icon" href="https://hilltop.corban.edu/wp-content/uploads/2018/01/cropped-logo-minion-pro-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hilltop.corban.edu/wp-content/uploads/2018/01/cropped-logo-minion-pro-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hilltop.corban.edu/wp-content/uploads/2018/01/cropped-logo-minion-pro-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://hilltop.corban.edu/wp-content/uploads/2018/01/cropped-logo-minion-pro-favicon-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-12847507-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-11500 single-format-standard custom-background custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-10409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10409"><a href="https://hilltop.corban.edu/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-10410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10410"><a href="https://hilltop.corban.edu/about-2" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-10496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10496"><a href="https://hilltop.corban.edu/about-2/meet-the-staff" itemprop="url"><span itemprop="name">Meet The Staff</span></a></li>
<li id="menu-item-10411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10411"><a href="https://hilltop.corban.edu/contact" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-11203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11203"><a href="https://hilltop.corban.edu/contact/letters-to-the-editor" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
</ul>
</li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://hilltop.corban.edu/">Hilltop News</a></p><p class="site-description" itemprop="description">Corban University Publications</p></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-category-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-10413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10413"><a href="https://hilltop.corban.edu/category/news" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-10412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://hilltop.corban.edu/category/news/campus" itemprop="url"><span itemprop="name">Campus</span></a></li>
	<li id="menu-item-10422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10422"><a href="https://hilltop.corban.edu/category/news/local" itemprop="url"><span itemprop="name">Local</span></a></li>
	<li id="menu-item-10423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10423"><a href="https://hilltop.corban.edu/category/news/national" itemprop="url"><span itemprop="name">National</span></a></li>
	<li id="menu-item-10424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10424"><a href="https://hilltop.corban.edu/category/news/world" itemprop="url"><span itemprop="name">World</span></a></li>
</ul>
</li>
<li id="menu-item-10428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10428"><a href="https://hilltop.corban.edu/category/sports" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-10414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10414"><a href="https://hilltop.corban.edu/category/opinion" itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-10415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10415"><a href="https://hilltop.corban.edu/category/opinion/voice" itemprop="url"><span itemprop="name">Voice</span></a></li>
	<li id="menu-item-10420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10420"><a href="https://hilltop.corban.edu/category/opinion/columns" itemprop="url"><span itemprop="name">Columns</span></a></li>
	<li id="menu-item-10421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10421"><a href="https://hilltop.corban.edu/category/opinion/letters-to-the-editor" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-10416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10416"><a href="https://hilltop.corban.edu/category/lifestyle-culture" itemprop="url"><span itemprop="name">Lifestyle &#038; Culture</span></a>
<ul class="sub-menu">
	<li id="menu-item-10480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10480"><a href="https://hilltop.corban.edu/category/lifestyle-culture/feature" itemprop="url"><span itemprop="name">Features</span></a></li>
	<li id="menu-item-10417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10417"><a href="https://hilltop.corban.edu/category/lifestyle-culture/testimonies" itemprop="url"><span itemprop="name">Testimonies</span></a></li>
	<li id="menu-item-10715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10715"><a href="https://hilltop.corban.edu/category/lifestyle-culture/entertainment" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-10427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10427"><a href="https://hilltop.corban.edu/category/lifestyle-culture/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li>
	<li id="menu-item-10512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10512"><a href="https://hilltop.corban.edu/category/lifestyle-culture/advice" itemprop="url"><span itemprop="name">Advice</span></a></li>
</ul>
</li>
<li id="menu-item-10418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10418"><a href="https://hilltop.corban.edu/category/media" itemprop="url"><span itemprop="name">Multimedia</span></a>
<ul class="sub-menu">
	<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://hilltop.corban.edu/category/media/photos" itemprop="url"><span itemprop="name">Photos</span></a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://hilltop.corban.edu/category/media/video" itemprop="url"><span itemprop="name">Videos</span></a></li>
</ul>
</li>
<li id="menu-item-10425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10425"><a href="https://hilltop.corban.edu/category/print-edition" itemprop="url"><span itemprop="name">Print Edition</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://hilltop.corban.edu/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://hilltop.corban.edu/category/opinion" itemprop="item"><span itemprop="name">Opinion</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://hilltop.corban.edu/category/opinion/voice" itemprop="item"><span itemprop="name">Voice</span></a></span> <span aria-label="breadcrumb separator">/</span> A student’s response to the loss of Professor Rice</div><article class="post-11500 post type-post status-publish format-standard has-post-thumbnail category-voice entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">A student’s response to the loss of Professor Rice</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-12-10T11:20:58+00:00">December 10, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://hilltop.corban.edu/author/hannah-brumage" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Hannah Brumage</span></a></span> <span class="entry-comments-link"><a href="https://hilltop.corban.edu/opinion/voice/a-students-response-to-the-loss-of-professor-rice#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><span style="font-weight: 400;">The first thing I felt when I found out history professor Josh Rice had been let go was a small wave of fear. What was going to happen to the history department? My mind was reeling. Why Professor Rice?  </span></p>
<p><span style="font-weight: 400;">Though I logically knew that this didn’t mean the history department was in danger, it did cause me to pause. My major is not purely history, but my advisor is a history professor and by removing one of the advisors, I saw in my mind’s eye his workload getting heavier. Now only two professors would advise all the history and education history majors. </span></p>
<p><span style="font-weight: 400;">Selfishly, I wondered if the cut would mean less time to discuss my schedule as in-depth as I was used to. One of my friends was worried about our major disappearing altogether and another is losing her advisor. </span></p>
<p><span style="font-weight: 400;">These concerns were an instinctual reaction, simply an emotional response to something shocking and seemingly out of the blue, similar to responses to the housing policy that was dropped last semester.   </span></p>
<p><span style="font-weight: 400;">ASB hosted a forum on Dec. 6 in the PVG lobby to discuss what happened and provide a platform for students to express their thoughts with a panel that consisted of President Sheldon Nord, Professor Sarah Comstock, Provost Mike Patterson and CFO Patricia Shelton. Some questions were hard and uncomfortable, but the panel answered as best they could.  </span></p>
<p><span style="font-weight: 400;">Whatever the statements made by the administration, there are still many poor feelings about losing Professor Rice. Nord demonstrated with tears in his eyes just how much he knows we will miss Professor Rice. </span></p>
<p><span style="font-weight: 400;">He has been my favorite history professor so far. I thoroughly enjoyed his style of teaching (even when I struggled to read his handwriting), his goofiness in class, as well as the laid-back nature he has that rubs off on anxious students such as myself. </span></p>
<p><span style="font-weight: 400;">I have every confidence that Corban administration did not make this decision lightly. The panel reiterated that the ultimate goal of Corban is to honor God and be wise stewards of the resources God has given us to keep Corban alive and breathing. </span></p>
<p><span style="font-weight: 400;">While sometimes this sounds like a cop-out that tries to blow off concerned students who just want to understand, I do believe the administration is being honest when they say the decisions they make are in the best interest of students. </span></p>
<p><span style="font-weight: 400;">We will all miss Josh Rice, especially the history students who looked forward to learning more from him. From now on, Nord said, the administration will attempt to communicate better with the student body. </span></p>
<p><span style="font-weight: 400;"> In the end, it seems to me that students simply want more transparency about issues such as budget or policies before administrative actions are suddenly announced to students and staff. We, both as adult students and as consumers paying to be at Corban, deserve transparency. </span></p>
<p><span style="font-weight: 400;">We are not children. We do not need to be sheltered when things go awry. We need to be informed because Corban is our home. If we had known that the administration was considering ending Professor Rice’s contract and had time to prepare for his absence, it might have been better. </span></p>
<p><span style="font-weight: 400;">As it stands, we have one last semester with Professor Rice. I say, in every way we can, we make the most of it. If you haven’t had the opportunity, take a class with him. You won’t regret it when he wears his regalia to class just because he feels like it or uses the musical “Hamilton” as a legitimate class resource.  </span></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://hilltop.corban.edu/opinion/voice/a-students-response-to-the-loss-of-professor-rice"
    dc:identifier="https://hilltop.corban.edu/opinion/voice/a-students-response-to-the-loss-of-professor-rice"
    dc:title="A student’s response to the loss of Professor Rice"
    trackback:ping="https://hilltop.corban.edu/opinion/voice/a-students-response-to-the-loss-of-professor-rice/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://hilltop.corban.edu/category/opinion/voice" rel="category tag">Voice</a></span> </p></footer></article><div class="after-entry widget-area"><section id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">You might also like&#8230;</h3>
<article class="post-11500 post type-post status-publish format-standard has-post-thumbnail category-voice entry"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://hilltop.corban.edu/opinion/voice/a-students-response-to-the-loss-of-professor-rice">A student’s response to the loss of Professor Rice</a></h4></header></article><article class="post-11494 post type-post status-publish format-standard has-post-thumbnail category-voice entry"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://hilltop.corban.edu/opinion/voice/kind-hearted-petco-manager-attacked-over-murder-allegation">Kind-hearted Petco manager attacked over murder allegation</a></h4></header></article><article class="post-11348 post type-post status-publish format-standard has-post-thumbnail category-columns entry"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://hilltop.corban.edu/opinion/columns/staff-column-lets-hear-it-for-the-old-folks">Staff Column: Let’s hear it for the old folks!</a></h4></header></article><p class="more-from-category"><a href="https://hilltop.corban.edu/category/opinion" title="Opinion">More Posts from this Category</a></p></div></section>
</div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/voice/a-students-response-to-the-loss-of-professor-rice#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hilltop.corban.edu/wp-comments-post.php?wpe-comment-post=corbanhilltop" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11500' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee70cbef13" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://hilltop.corban.edu/" role="search"><meta itemprop="target" content="https://hilltop.corban.edu/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5c12c55e30da89.24956445">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5c12c55e30da89.24956445" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us</h3>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/corbanhilltop/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://hilltop.corban.edu/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/corbanhilltopnews/" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="https://hilltop.corban.edu/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/HilltopNews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://hilltop.corban.edu/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCCcQXFYZjSQ-OTwETOlO-7w" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://hilltop.corban.edu/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Print Edition</h3>
<article class="post-11465 post type-post status-publish format-standard has-post-thumbnail category-print-edition entry"><a href="https://hilltop.corban.edu/print-edition/october-print-edition-2018" class="alignnone" aria-hidden="true"><img width="740" height="400" src="https://hilltop.corban.edu/wp-content/uploads/2018/11/Fall-play-SaS-740x400.jpg" class="entry-image attachment-post" alt="October Print Edition 2018" itemprop="image" srcset="https://hilltop.corban.edu/wp-content/uploads/2018/11/Fall-play-SaS-740x400.jpg 740w, https://hilltop.corban.edu/wp-content/uploads/2018/11/Fall-play-SaS-300x162.jpg 300w, https://hilltop.corban.edu/wp-content/uploads/2018/11/Fall-play-SaS-768x415.jpg 768w, https://hilltop.corban.edu/wp-content/uploads/2018/11/Fall-play-SaS-500x270.jpg 500w, https://hilltop.corban.edu/wp-content/uploads/2018/11/Fall-play-SaS.jpg 1000w" sizes="(max-width: 740px) 100vw, 740px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://hilltop.corban.edu/print-edition/october-print-edition-2018">October Print Edition 2018</a></h4></header><div class="entry-content"><p>The October print edition covers the importance of voting and Oregon candidates &#x02026; <a href="https://hilltop.corban.edu/print-edition/october-print-edition-2018" class="more-link">[Read More...] <span class="screen-reader-text">about October Print Edition 2018</span></a></p></div></article><p class="more-from-category"><a href="https://hilltop.corban.edu/category/print-edition" title="Print Edition">More Posts from this Category</a></p></div></section>
		<section id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://hilltop.corban.edu/opinion/voice/a-students-response-to-the-loss-of-professor-rice">A student’s response to the loss of Professor Rice</a>
									</li>
											<li>
					<a href="https://hilltop.corban.edu/opinion/voice/kind-hearted-petco-manager-attacked-over-murder-allegation">Kind-hearted Petco manager attacked over murder allegation</a>
									</li>
											<li>
					<a href="https://hilltop.corban.edu/lifestyle-culture/testimonies/the-best-christmas-yet-on-thanksgiving">The best Christmas yet &#8211; on Thanksgiving</a>
									</li>
											<li>
					<a href="https://hilltop.corban.edu/news/campus/creativity-summit-encourages-students-to-be-design-thinkers">Creativity Summit encourages students to be &#8216;design thinkers&#8217;</a>
									</li>
											<li>
					<a href="https://hilltop.corban.edu/news/campus/stories-of-his-glory-hosts-first-fall-event-looks-toward-national-influence">Stories of His Glory hosts first fall event, looks toward national influence</a>
									</li>
					</ul>
		</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; padding-bottom: 10px; " data-id="2153893332" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div>
</div>
		</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://hilltop.corban.edu/2018/12'> December 2018 </option>
	<option value='https://hilltop.corban.edu/2018/11'> November 2018 </option>
	<option value='https://hilltop.corban.edu/2018/10'> October 2018 </option>
	<option value='https://hilltop.corban.edu/2018/09'> September 2018 </option>
	<option value='https://hilltop.corban.edu/2018/08'> August 2018 </option>
	<option value='https://hilltop.corban.edu/2018/05'> May 2018 </option>
	<option value='https://hilltop.corban.edu/2018/04'> April 2018 </option>
	<option value='https://hilltop.corban.edu/2018/03'> March 2018 </option>
	<option value='https://hilltop.corban.edu/2018/02'> February 2018 </option>
	<option value='https://hilltop.corban.edu/2018/01'> January 2018 </option>
	<option value='https://hilltop.corban.edu/2017/12'> December 2017 </option>
	<option value='https://hilltop.corban.edu/2017/11'> November 2017 </option>
	<option value='https://hilltop.corban.edu/2017/10'> October 2017 </option>
	<option value='https://hilltop.corban.edu/2017/09'> September 2017 </option>
	<option value='https://hilltop.corban.edu/2017/08'> August 2017 </option>
	<option value='https://hilltop.corban.edu/2017/04'> April 2017 </option>
	<option value='https://hilltop.corban.edu/2017/03'> March 2017 </option>
	<option value='https://hilltop.corban.edu/2017/02'> February 2017 </option>
	<option value='https://hilltop.corban.edu/2017/01'> January 2017 </option>
	<option value='https://hilltop.corban.edu/2016/11'> November 2016 </option>
	<option value='https://hilltop.corban.edu/2016/10'> October 2016 </option>
	<option value='https://hilltop.corban.edu/2016/09'> September 2016 </option>
	<option value='https://hilltop.corban.edu/2016/08'> August 2016 </option>
	<option value='https://hilltop.corban.edu/2016/04'> April 2016 </option>
	<option value='https://hilltop.corban.edu/2016/03'> March 2016 </option>
	<option value='https://hilltop.corban.edu/2016/02'> February 2016 </option>
	<option value='https://hilltop.corban.edu/2016/01'> January 2016 </option>
	<option value='https://hilltop.corban.edu/2015/12'> December 2015 </option>
	<option value='https://hilltop.corban.edu/2015/11'> November 2015 </option>
	<option value='https://hilltop.corban.edu/2015/10'> October 2015 </option>
	<option value='https://hilltop.corban.edu/2015/09'> September 2015 </option>
	<option value='https://hilltop.corban.edu/2015/08'> August 2015 </option>
	<option value='https://hilltop.corban.edu/2015/04'> April 2015 </option>
	<option value='https://hilltop.corban.edu/2015/03'> March 2015 </option>
	<option value='https://hilltop.corban.edu/2015/02'> February 2015 </option>
	<option value='https://hilltop.corban.edu/2015/01'> January 2015 </option>
	<option value='https://hilltop.corban.edu/2014/12'> December 2014 </option>
	<option value='https://hilltop.corban.edu/2014/11'> November 2014 </option>
	<option value='https://hilltop.corban.edu/2014/10'> October 2014 </option>
	<option value='https://hilltop.corban.edu/2014/09'> September 2014 </option>
	<option value='https://hilltop.corban.edu/2014/08'> August 2014 </option>
	<option value='https://hilltop.corban.edu/2014/04'> April 2014 </option>
	<option value='https://hilltop.corban.edu/2014/03'> March 2014 </option>
	<option value='https://hilltop.corban.edu/2014/02'> February 2014 </option>
	<option value='https://hilltop.corban.edu/2014/01'> January 2014 </option>
	<option value='https://hilltop.corban.edu/2013/12'> December 2013 </option>
	<option value='https://hilltop.corban.edu/2013/11'> November 2013 </option>
	<option value='https://hilltop.corban.edu/2013/10'> October 2013 </option>
	<option value='https://hilltop.corban.edu/2013/09'> September 2013 </option>
	<option value='https://hilltop.corban.edu/2013/08'> August 2013 </option>
	<option value='https://hilltop.corban.edu/2013/04'> April 2013 </option>
	<option value='https://hilltop.corban.edu/2013/03'> March 2013 </option>
	<option value='https://hilltop.corban.edu/2013/02'> February 2013 </option>
	<option value='https://hilltop.corban.edu/2013/01'> January 2013 </option>
	<option value='https://hilltop.corban.edu/2012/12'> December 2012 </option>
	<option value='https://hilltop.corban.edu/2012/11'> November 2012 </option>
	<option value='https://hilltop.corban.edu/2012/10'> October 2012 </option>
	<option value='https://hilltop.corban.edu/2012/09'> September 2012 </option>
	<option value='https://hilltop.corban.edu/2012/08'> August 2012 </option>
	<option value='https://hilltop.corban.edu/2012/05'> May 2012 </option>
	<option value='https://hilltop.corban.edu/2012/04'> April 2012 </option>
	<option value='https://hilltop.corban.edu/2012/03'> March 2012 </option>
	<option value='https://hilltop.corban.edu/2012/02'> February 2012 </option>
	<option value='https://hilltop.corban.edu/2012/01'> January 2012 </option>
	<option value='https://hilltop.corban.edu/2011/12'> December 2011 </option>
	<option value='https://hilltop.corban.edu/2011/11'> November 2011 </option>
	<option value='https://hilltop.corban.edu/2011/10'> October 2011 </option>
	<option value='https://hilltop.corban.edu/2011/09'> September 2011 </option>
	<option value='https://hilltop.corban.edu/2011/08'> August 2011 </option>
	<option value='https://hilltop.corban.edu/2011/04'> April 2011 </option>
	<option value='https://hilltop.corban.edu/2011/03'> March 2011 </option>
	<option value='https://hilltop.corban.edu/2011/02'> February 2011 </option>
	<option value='https://hilltop.corban.edu/2011/01'> January 2011 </option>
	<option value='https://hilltop.corban.edu/2010/12'> December 2010 </option>
	<option value='https://hilltop.corban.edu/2010/11'> November 2010 </option>
	<option value='https://hilltop.corban.edu/2010/10'> October 2010 </option>
	<option value='https://hilltop.corban.edu/2010/09'> September 2010 </option>
	<option value='https://hilltop.corban.edu/2010/08'> August 2010 </option>
	<option value='https://hilltop.corban.edu/2010/04'> April 2010 </option>
	<option value='https://hilltop.corban.edu/2010/03'> March 2010 </option>
	<option value='https://hilltop.corban.edu/2010/02'> February 2010 </option>
	<option value='https://hilltop.corban.edu/2010/01'> January 2010 </option>
	<option value='https://hilltop.corban.edu/2009/12'> December 2009 </option>
	<option value='https://hilltop.corban.edu/2009/11'> November 2009 </option>
	<option value='https://hilltop.corban.edu/2009/10'> October 2009 </option>
	<option value='https://hilltop.corban.edu/2009/09'> September 2009 </option>
	<option value='https://hilltop.corban.edu/2009/04'> April 2009 </option>
	<option value='https://hilltop.corban.edu/2009/03'> March 2009 </option>
	<option value='https://hilltop.corban.edu/2009/02'> February 2009 </option>
	<option value='https://hilltop.corban.edu/2009/01'> January 2009 </option>
	<option value='https://hilltop.corban.edu/2008/12'> December 2008 </option>
	<option value='https://hilltop.corban.edu/2008/11'> November 2008 </option>
	<option value='https://hilltop.corban.edu/2008/10'> October 2008 </option>
	<option value='https://hilltop.corban.edu/2008/09'> September 2008 </option>
	<option value='https://hilltop.corban.edu/2000/10'> October 2000 </option>

		</select>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">News</h3>
<div class="menu-news-custom-menu-container"><ul id="menu-news-custom-menu" class="menu"><li id="menu-item-10430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10430"><a href="https://hilltop.corban.edu/category/news/campus" itemprop="url">Campus</a></li>
<li id="menu-item-10431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10431"><a href="https://hilltop.corban.edu/category/news/local" itemprop="url">Local</a></li>
<li id="menu-item-10432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10432"><a href="https://hilltop.corban.edu/category/news/national" itemprop="url">National</a></li>
<li id="menu-item-10434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10434"><a href="https://hilltop.corban.edu/category/news/world" itemprop="url">World</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sports</h3>
<div class="menu-sports-custom-menu-container"><ul id="menu-sports-custom-menu" class="menu"><li id="menu-item-10444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10444"><a href="https://hilltop.corban.edu/category/sports" itemprop="url">Sports</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Opinion</h3>
<div class="menu-opinion-custom-menu-container"><ul id="menu-opinion-custom-menu" class="menu"><li id="menu-item-10437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10437"><a href="https://hilltop.corban.edu/category/opinion/voice" itemprop="url">Voice</a></li>
<li id="menu-item-10435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10435"><a href="https://hilltop.corban.edu/category/opinion/columns" itemprop="url">Columns</a></li>
<li id="menu-item-10436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10436"><a href="https://hilltop.corban.edu/category/opinion/letters-to-the-editor" itemprop="url">Letters to the Editor</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Lifestyle &#038; Culture</h3>
<div class="menu-lifestyle-custom-menu-container"><ul id="menu-lifestyle-custom-menu" class="menu"><li id="menu-item-10487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://hilltop.corban.edu/category/lifestyle-culture/feature" itemprop="url">Features</a></li>
<li id="menu-item-10440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10440"><a href="https://hilltop.corban.edu/category/lifestyle-culture/testimonies" itemprop="url">Testimonies</a></li>
<li id="menu-item-10439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10439"><a href="https://hilltop.corban.edu/category/lifestyle-culture/reviews" itemprop="url">Reviews</a></li>
<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://hilltop.corban.edu/category/lifestyle-culture/poetry" itemprop="url">Poetry</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Multimedia</h3>
<div class="menu-multimedia-custom-menu-container"><ul id="menu-multimedia-custom-menu" class="menu"><li id="menu-item-10441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10441"><a href="https://hilltop.corban.edu/category/media/photos" itemprop="url">Photos</a></li>
<li id="menu-item-10442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10442"><a href="https://hilltop.corban.edu/category/media/video" itemprop="url">Videos</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://hilltop.corban.edu/" role="search"><meta itemprop="target" content="https://hilltop.corban.edu/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5c12c55e44f947.86202970">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5c12c55e44f947.86202970" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &middot; Hilltop News</p></div></footer></div></div><!-- ngg_resource_manager_marker -->
  <script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>

   <script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css'  href='https://hilltop.corban.edu/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css'  href='https://hilltop.corban.edu/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2153893332.3a81a9f.18cb00ef4073406aac32dd5f37c0e1a5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilltop.corban.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/themes/news-pro/js/global.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://hilltop.corban.edu/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=4.9.8'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body></html>
